Password Reset Notice
Incident Report for OpenSRS
Resolved
Thank you for your cooperation in updating the password for your reseller account(s). We appreciate your patience in this matter.
Posted Aug 08, 2015 - 00:11 UTC
Identified
We are asking all OpenSRS users to go to the Reseller Control Panel at manage.opensrs.com to reset their password using the “Forgot password?” option. Your new credentials will give you access to both the Reseller Control Panel (UCP) and the Reseller Web Interface (RWI).
Posted Aug 04, 2015 - 20:50 UTC
This incident affected: Control Panels (Reseller Control Panel, Classic RWI).