Payment Gateway Connectivity
Incident Report for OpenSRS
Resolved
The earlier intermittent connectivity issues we were experiencing with our payment gateway provider have been resolved. Thank you for your patience in the matter.
Posted Jun 30, 2016 - 18:43 UTC
Investigating
We are experiencing intermittent connectivity issues with our payment gateway provider. This may result in errors when attempting to add funds to your reseller account, making payments through the Storefront interface, and with signing up to become an OpenSRS reseller. We have contacted our payment gateway provider, and they are investigating the issue. We will provide an update as soon as one becomes available.
Posted Jun 30, 2016 - 15:57 UTC
This incident affected: Control Panels (Reseller Control Panel, Storefront).