Open HRS Database Maintenance
Incident Report for OpenSRS
Resolved
The Open HRS database maintenance has now been successfully completed with full service restored for all HRS accounts. Thank you for your patience.
Posted Jul 15, 2016 - 04:27 UTC
Investigating
The Open HRS database maintenance scheduled for 10 pm ET tonight has run longer than the expected 15-minutes due to some unexpected issues. That being said, HRS clients are currently unable to provision new orders or process renewals. Our Operations team working on the matter, and we will update you when full service has been restored.
Posted Jul 15, 2016 - 03:56 UTC
This incident affected: Reseller Support.