.GMO Registry Connections
Incident Report for OpenSRS
Resolved
The connection issues we were experiencing with the GMO registry have now been resolved with full service restored. The registry confirmed this outage, which lasted approximately 6-hours, was due to some unexpected issues on their end arising out of maintenance they performed.
Posted Jun 23, 2015 - 10:28 UTC
Investigating
We are currently experiencing issues connecting to the .GMO registry, so the management of domains under the TLDs below, and placement or new orders is currently unavailable: .tokyo, .nagoya, .yokohama, .okinawa, .ryukyu, .dnp. .gmo, .nhk, .suzuki, .otsuka, .kddi, .jcb, .nico, .goo, .yodobashi, .goldpoint, .mtpc, .canon, and .toshiba. We will update you as soon as we have more information.
Posted Jun 23, 2015 - 03:43 UTC
This incident affected: Domain Services (Other ccTLDs).