Cluster A - Email Domain Creation
Incident Report for OpenSRS
Resolved
We are happy to report that the email domain creation issue has been resolved. The incident lasted from 21:40 to 23:30 UTC.
Posted Aug 14, 2015 - 23:38 UTC
Investigating
Email domains currently can not be created on Cluster A. Existing email accounts are not affected. Accounts can be created within existing domains. Our Operations team has been engaged and are working on the issue. We will provide any new information as soon as it becomes available.
Posted Aug 14, 2015 - 23:24 UTC
This incident affected: Hosted Email (Cluster A).