OpenSRS Reseller Control Panel
Incident Report for OpenSRS
Resolved
This incident has been resolved.
Posted Sep 27, 2016 - 17:46 UTC
Monitoring
The issue we were experiencing has now been resolved. We will continue to monitor the situation to ensure we do not experience any further issues. Thank you for your patience in this matter.
Posted Sep 27, 2016 - 17:05 UTC
Investigating
The OpenSRS Reseller Control Panel is currently experiencing difficulties displaying domain details. Our development team is aware of the issue and is working towards a full resolution. We will provide further updates as they become available.
Posted Sep 27, 2016 - 16:08 UTC
This incident affected: Control Panels (Reseller Control Panel).