.EU Registry Connectivity
Incident Report for OpenSRS
Resolved
Our connection to the .EU registry, EURID, has now been fully restored, with the intermittent issues lasting from approximately 3:50 am ET to 4:35 am ET.
Posted Sep 21, 2015 - 08:41 UTC
Investigating
We are currently experiencing issues connecting to the .EU registry, EURID, causing intermittent issues with new registration orders and the management of existing domains. We have engaged the registry and are we are awaiting their response. We will provide an update as soon as one is available.
Posted Sep 21, 2015 - 08:26 UTC
This incident affected: Domain Services (Core ccTLDs).