Cluster B - Outbound mail delivery to Yahoo
Incident Report for OpenSRS
Resolved
We've seen no further issues in past hour with mail rejection. Mailflow with Yahoo has been restored. Thank you for your patience in the matter.
Posted Oct 27, 2015 - 20:02 UTC
Monitoring
Yahoo has assured us that the issues we've been seeing with rejected emails will be resolved over the next hour or so. We will continue to monitor the issue on our end until we can confirm that there are no more rejected emails when sending to Yahoo.
Posted Oct 27, 2015 - 18:36 UTC
Investigating
Users on Cluster B may experience issues when sending emails to Yahoo addresses. Emails are currently being rejected as spam. This issue began on October 25, 2015, and has been ongoing. Our operations team has reached out to Yahoo for a resolution. More information will be provided as it becomes available.
Posted Oct 27, 2015 - 16:16 UTC
This incident affected: Hosted Email (Cluster B).