Issues with the Forwarding Server
Incident Report for OpenSRS
Resolved
We are happy to report that the forwarding server is now operational.
Posted Jul 24, 2015 - 22:24 UTC
Investigating
We are currently experiencing issues with the forwarding server. We are still investigating and will provide an update as soon as possible.
Posted Jul 24, 2015 - 22:19 UTC
This incident affected: DNS (Domain Forwarding).