SSL Services (Symantec, Geotrust & Thawte)
Incident Report for OpenSRS
Resolved
We're happy to report that the issue we were experiencing with placing new and renewal SSL certificate orders through the reseller control panel and via the API has been resolved. Thank you for your patience in the matter.
Posted Nov 08, 2016 - 01:51 UTC
Investigating
We are currently experiencing an intermittent issue where resellers are unable to submit SSL certificate orders (new & renewal), both through the reseller control panel and via the API. An error message "Error getting Partner By Short Name" is displayed.

We have reached out to our vendor, and we will provide an update as soon as possible.
Posted Nov 07, 2016 - 22:09 UTC
This incident affected: SSL.