SystemDNS - DNS Updates
Incident Report for OpenSRS
Resolved
We are happy to report that the SystemDNS issue has been resolved, and all queued DNS updates and additions have been pushed out at this time.
Posted Jun 01, 2016 - 02:59 UTC
Investigating
We are currently experiencing an issue with our SystemDNS nameservers where recent DNS updates and additions are not being pushed out, however existing DNS records are continuing to resolve. Our Development Team has been engaged and is investigating the issue.

We will provide an update as soon as any new information becomes available.
Posted Jun 01, 2016 - 02:19 UTC
This incident affected: DNS (SystemDNS).