Cluster B - All Services
Incident Report for OpenSRS
Resolved
We are happy to report that we are back to full service and operation on Cluster B. No further issues are expected. Service interrupted was noticed at 3:45 AM UTC and service restored 4:21 AM UTC.
Posted Jan 29, 2016 - 04:53 UTC
Monitoring
We are happy to report Cluster B services have been restored. We will continue to monitor and update as needed.
Posted Jan 29, 2016 - 04:30 UTC
Identified
Our Network Operations Team is currently investigating a service interruption affecting all services on Cluster B. There is no ETA for resolution at this time. All appropriate operations members have been engaged to resolve the issue as quickly as possible. We will continue to update this status as soon as new information is available.
Posted Jan 29, 2016 - 04:08 UTC
This incident affected: Hosted Email (Cluster B).