Neustar Registry Connections
Incident Report for OpenSRS
Resolved
The connection issues we were experiencing earlier have subsided and all Neustar proxies are back online. We have not heard back from the
registry about the root cause of the interruption, however, we will provide an update of any new information we receive.
Posted Jun 04, 2015 - 05:02 UTC
Investigating
We are currently experiencing connectivity issues to all Neustar Registry proxies at this time, which would impact domain management and new orders for .co, .us, .biz, and .nyc. The registry has been engaged and they are investigating the issue. We will provide an update as soon as possible.
Posted Jun 04, 2015 - 04:52 UTC
This incident affected: Domain Services (Core gTLDs, Core ccTLDs).