.ES Registry Connections
Incident Report for OpenSRS
Resolved
We're happy to report that there have been no new incidents since our connection to the .ES registry came back online. Thank you for your patience in the matter.
Posted Jun 22, 2015 - 11:39 UTC
Monitoring
Es proxy is back online. We are still monitoring the connection.
Posted Jun 21, 2015 - 12:47 UTC
Investigating
We are currently unable to connect to the .ES registry, where the management of existing .es domains and the placement of new orders is unavailable. We have reached out to the registry, and we will provide more information as soon as possible
Posted Jun 21, 2015 - 11:17 UTC
This incident affected: Domain Services (Other ccTLDs).