Payment Gateway Connection
Incident Report for OpenSRS
Resolved
We have stopped seeing errors from our payment gateway provider. Transactions should be processed without any issues. Thank you for your patience in the matter.
Posted Aug 10, 2015 - 18:37 UTC
Investigating
We are currently experiencing issues with our payment gateway provider. You may encounter problems processing transactions with Storefront, Reseller Signups, and adding funds to your reseller account. We are in communication with our vendor to identify and resolve the issue. We will report back as soon as we get an update.
Posted Aug 10, 2015 - 18:01 UTC
This incident affected: Control Panels (Reseller Control Panel, Storefront).