.CC / .TV Registry Connections
Incident Report for OpenSRS
Resolved
The connection issues we were experiencing connecting to the registry for the .CC and .TV TLDs have now been resolved with full service restored. The issues lasted from approximately 12:40 am ET to 6:15 am ET.
Posted Jun 24, 2015 - 10:22 UTC
Investigating
We are currently experiencing issues connecting to the registry for the .CC and .TV TLDs, where the management of existing domains, and the placement of new orders would be impacted. We have engaged the registry over the matter, and we will provide an update as soon as possible.
Posted Jun 24, 2015 - 04:53 UTC
This incident affected: Domain Services (Core ccTLDs, Other ccTLDs).