.CO Registry Connections
Incident Report for OpenSRS
Resolved
The connection issues we were experiencing connecting to the registry for .CO have now been resolved with full service restored. The issues lasted from approximately 6pm UTC to 8:22pm UTC.
Posted Aug 07, 2015 - 20:51 UTC
Investigating
We are currently experiencing connection issues with the .CO registry. Our operations team is investigating the issue.

This affects registrations, renewals, and management of .CO domains. Existing domains will continue to resolve normally.
Posted Aug 07, 2015 - 18:17 UTC
This incident affected: Domain Services (Core ccTLDs).