OpenSRS TLDs
Incident Report for OpenSRS
Resolved
Our Operations team has resolved the connectivity issues which affected registrations, transfers, and overall management of all externally managed TLDs. Services are now functioning as they should.
Posted Jan 08, 2016 - 21:23 UTC
Investigating
We are currently experiencing connectivity issues which may affect the registrations, transfers, and overall management of our externally managed TLDs. Our Operations and Development team are engaged and are working to correct the issue.

Please see the link below for affected TLDs:
https://help.opensrs.com/hc/en-us/articles/206391417-Externally-managed-TLDs
Posted Jan 08, 2016 - 20:05 UTC
This incident affected: Domain Services (Core ccTLDs, Other gTLDs, Other ccTLDs).