Payment Gateway Connectivity
Incident Report for OpenSRS
Resolved
We are happy to report that we're back to full service with our payment gateway. This service interruption was noticed at 16:05 UTC and service was restored at 18:25 UTC. We apologize for the inconvenience.
Posted Jun 05, 2016 - 18:51 UTC
Investigating
We are currently experiencing intermittent connectivity issues with our payment gateway. This may cause issues for resellers attempting to make payment to their reseller accounts, those attempting to sign up to become an Open SRS reseller, and for new orders and payments made through our Storefront interface. We have already contacted our payment gateway, and they are investigating the issues. We will provide an update as soon as one becomes available.
Posted Jun 05, 2016 - 16:13 UTC
This incident affected: Control Panels (Reseller Control Panel, Storefront).