Cluster B - Inbound Mail Delivery
Incident Report for OpenSRS
Resolved
We are happy to report that we have resolved the email delay issue within our system. Users would have started to experience delays as early as 13:30 hrs UTC. The issues were resolved at 15:00 hrs UTC. Thank you for your patience in the matter.
Posted Aug 14, 2015 - 15:16 UTC
Investigating
Users on Cluster B may experience delays receiving inbound email. Our Operations team has been engaged and are working on the issue. We will provide any new information as soon as it becomes available.
Posted Aug 14, 2015 - 13:47 UTC
This incident affected: Hosted Email (Cluster B).