Nominet Registry Connections
Incident Report for OpenSRS
Resolved
We are happy to report that the connection issues we were experiencing with Nominet registry proxies have now been resolved. We will continue to monitor the situation to ensure we do not experience any further issues. Thank you for your patience in this matter.
Posted Oct 27, 2016 - 14:42 UTC
Identified
We are currently experiencing intermittent connection issues with Nominet registry proxies. We have engaged the registry who have confirmed they are experiencing an issue and are working to resolve the problem on their end.

Please see the link below for the affected TLDs:
https://goo.gl/42e4Jj
Posted Oct 27, 2016 - 13:07 UTC
This incident affected: Domain Services (Core ccTLDs, Other gTLDs).