Verisign Registry Connections
Incident Report for OpenSRS
Resolved
We are happy to report that our connections to Verisign have been restored. Thank you for your patience in this matter.
Posted Jun 07, 2016 - 15:35 UTC
Investigating
We are currently experiencing connection issues with Verisign registry proxies. Our operations team is investigating the issue. This affects registrations, renewals, and management of Verisign TLDs. Existing domains will continue to resolve normally.

The following TLDs are affected:
.cc
.com
.name
.net
.tv
Posted Jun 07, 2016 - 15:02 UTC
This incident affected: Domain Services (Core gTLDs, Other gTLDs, Other ccTLDs).