.CA Registry Connections
Incident Report for OpenSRS
Resolved
This incident has been resolved.
Posted May 12, 2016 - 16:38 UTC
Monitoring
We are happy to report that the connection issues we were experiencing with the .CA Registry are now resolved. We will continue to monitor the situation to ensure we do not experience any further issues. Thank you for your patience in this matter.
Posted May 12, 2016 - 15:38 UTC
Investigating
We are currently experiencing connectivity issues to the .CA registry. The .CA registry (CIRA) has been engaged and is investigating the problem.

We will provide an update as soon as any new information becomes available.
Posted May 12, 2016 - 15:26 UTC
This incident affected: Domain Services (Core ccTLDs).