Cluster A and B - Email Domain Creation
Incident Report for OpenSRS
Resolved
We are happy to report that the email domain creation issue has been resolved. Services are now functioning as they should.
Posted Jan 08, 2016 - 15:59 UTC
Investigating
Email domain creation is currently unavailable for cluster A and B. Existing email accounts are unaffected, and users can still be created under existing domains. Our Operations team has been engaged and are working on the issue. We will provide any new information as soon as it becomes available.
Posted Jan 08, 2016 - 15:22 UTC
This incident affected: Hosted Email (Cluster A, Cluster B).