.AT Registry Connections
Incident Report for OpenSRS
Resolved
The connection issues we were having with the .AT registry have now been resolved by the registry so full service for the management of .at domains has been restored. The issue lasted for approximately 10-hours.
Posted Jun 15, 2015 - 09:26 UTC
Investigating
We are currently experiencing issues connecting to the .AT registry, where the service for the management of all existing .AT domains, and the placement of new orders is degraded. We have reached out to the registry, and we will provide an update as soon as new information becomes available.
Posted Jun 14, 2015 - 22:51 UTC
This incident affected: Domain Services (Other ccTLDs).