Cluster A+B - Login Slowness and Email Forwarding
Incident Report for OpenSRS
Resolved
We are happy to report the Email Forwarding and webmail login delays have been addressed and we don't anticipate any further issues.
Posted Aug 09, 2016 - 05:41 UTC
Update
The forwarding issue we were experiencing, mainly affecting Cluster A, has now been resolved. Any queued emails between 18:00 UTC and 18:50 UTC would be been sent successfully. We continue to monitor this case for any performance related issues.

The investigation continues for login issues on Cluster B. At this time there is only a slight delay when logging in through Webmail.
Posted Aug 08, 2016 - 19:54 UTC
Update
It was previously reported that there were issues with Cluster B and slowness when logging into Webmail. This is now affecting Cluster A and B. We are also investigating an issue with forwarding across both clusters. Our Operations team continues to work on the issue. More information will be provided as the investigation progresses.
Posted Aug 08, 2016 - 18:02 UTC
Investigating
Users on Cluster B may experience delays when logging into our Webmail interface. Our Operations team is working to resolve the issue. We will provide any new information as soon as it becomes available.
Posted Aug 08, 2016 - 16:52 UTC
This incident affected: Hosted Email (Cluster A, Cluster B).