.EU Registry Connections
Incident Report for OpenSRS
Resolved
The .EU registry has confirmed that the maintenance has now ended with full service restored.
Posted Sep 16, 2015 - 08:49 UTC
Investigating
The .EU registry had an 8-hour maintenance window scheduled to end at 3pm ET this morning, and they have just notified us that this maintenance window has been extended. During the maintenance all .eu domains will continue to resolve, but all other services may be intermittently unavailable. We will provide an update as to when the maintenance will end as soon as possible.
Posted Sep 16, 2015 - 07:27 UTC
This incident affected: Domain Services (Core ccTLDs).