Uniregistry Connections
Incident Report for OpenSRS
Resolved
We are happy to report that the connection issues with Uniregistry are now resolved. We will continue to monitor the situation to ensure we do not experience any further issues. Thank you for your patience in this matter.
Posted Aug 04, 2016 - 04:19 UTC
Identified
We are currently experiencing connection issues with Uniregistry. Our operations team is investigating the issue.

This affects registrations, renewals, and management of all Uniregistry domains. Existing domains will continue to resolve normally.

Please see the link below for the affected TLDs:
https://goo.gl/42e4Jj

We will update this status when we have more information in this matter.
Posted Aug 04, 2016 - 01:22 UTC
This incident affected: Domain Services (Other gTLDs).