Cluster A Connection Issues
Incident Report for OpenSRS
Resolved
This incident has been resolved.
Posted Jan 22, 2016 - 04:06 UTC
Monitoring
Our network operations team has identified and resolved the connection issues on cluster A. Service was restored at 21:40 EST. Thank you for your patience in this matter.
Posted Jan 22, 2016 - 03:05 UTC
Identified
Our network operations team is investigating IMAP / POP3 and webmail connection issues on cluster A. We will update this status as soon as there is more information in this matter.
Posted Jan 22, 2016 - 02:49 UTC
This incident affected: Hosted Email (Cluster A).