Cluster B - All Services
Incident Report for OpenSRS
Resolved
This incident has been resolved.
Posted Oct 05, 2016 - 18:05 UTC
Monitoring
The Cluster B mail system has recovered and users shouldn't see any major impacts to mail delivery or webmail performance. There may be slight delays in inbound mail delivery, but this will clear up shortly. We will continue to monitor the system and provide any new information as soon as it becomes available.
Posted Oct 05, 2016 - 13:38 UTC
Investigating
The issue impacting all services on Cluster B from earlier has re-surfaced. Inbound and outbound mail as well as webmail are offline. Our Operations team continues to work on the issue.
Posted Oct 05, 2016 - 12:17 UTC
Identified
We continue to experience minor issues with inbound mail on the Cluster B mail system. There shouldn't be any impact to outbound delivery or webmail performance. Our Operations team is working towards a resolution.
Posted Oct 05, 2016 - 11:57 UTC
Update
The Cluster B mail system has recovered and users shouldn't see any impact to mail delivery or webmail performance. We will continue to monitor the system and provide any new information as soon as it becomes available.
Posted Oct 05, 2016 - 09:53 UTC
Monitoring
The operations team has recovered services for Cluster B Mail systems. Cluster B services are back online but users may still experience delays in mail delivery and webmail performance. We will continue to monitor the system and provide any new information as soon as it becomes available.
Posted Oct 05, 2016 - 09:16 UTC
Identified
The issue impacting all services on Cluster B from earlier has re-surfaced. Inbound and outbound mail as well as webmail are offline. Our Operations team has been engaged and are working on the issue. We will provide any new information as soon as it becomes available.
Posted Oct 05, 2016 - 09:04 UTC
This incident affected: Hosted Email (Cluster B).