.NRW Registry Connection
Incident Report for OpenSRS
Resolved
Connections to the .NRW registry are back online, as of 10:00 hrs UTC. Services are functioning as they should.
Posted Aug 11, 2015 - 11:49 UTC
Investigating
We are currently experiencing intermittent connection issues with the TangoNRW registry proxy. The registry has been contacted regarding this problem, and we will provide an update as soon as one is available.
Posted Aug 11, 2015 - 08:07 UTC