SSL Services (Symantec, Geotrust & Thawte)
Incident Report for OpenSRS
Resolved
We're happy to report that the issue we were experiencing with Symantec, GeoTrust, and Thawte has been resolved. Thank you for your patience in the matter.
Posted Oct 28, 2016 - 02:07 UTC
Investigating
We are currently experiencing an issue where resellers are unable to submit SSL certificate orders (new & renewal), both through the reseller control panel and via the API, for the certificate authorities Symantec, GeoTrust, and Thawte.

There is no issue with new and renewal SSL certificate orders via Trustwave and Comodo so the issue is isolated to the Symantec system for only Symantec, GeoTrust, and Thawte. We have reached out to our vendor, and we will provide an update as soon as possible.
Posted Oct 27, 2016 - 22:38 UTC
This incident affected: SSL.