.MOBI Registry Connectivity
Incident Report for OpenSRS
Resolved
We're happy to report that the issues we were seeing with .MOBI domains has now been resolved. Orders should be processed without any errors. Thank you for your patience in the matter.
Posted Sep 21, 2015 - 12:38 UTC
Investigating
We are currently experiencing intermittent issues connecting to the .MOBI Registry Affilias, causing issues with new registration orders and renewals. We have engaged the registry and we will provide an update as soon as one is available.
Posted Sep 21, 2015 - 08:30 UTC
This incident affected: Domain Services (Other gTLDs).