.EU Registry Connections
Incident Report for OpenSRS
Resolved
We are no longer experiencing connection issues to EURid, the .EU registry. The registry confirmed they did experience downtime on their EPP platform from approximately 9:40 PM ET to 3:07 AM ET, however, the issues have now been resolved with full service restored.
Posted Jun 10, 2015 - 07:24 UTC
Investigating
We are currently experiencing issues connecting to EURid, the .EU registry, where the service for the management of all existing .eu domains, and the placement of new orders is degraded. We have reached out to the registry, and we will provide an update as soon as new information becomes available.
Posted Jun 10, 2015 - 02:36 UTC
This incident affected: Domain Services (Core ccTLDs, Other ccTLDs).