Cluster B - Inbound Mail Delivery
Incident Report for OpenSRS
Resolved
All queued up mail was delivered quickly after the outage was resolved. We do not anticipate any further problems. Thank you for your patience.
Posted Oct 05, 2016 - 08:21 UTC
Monitoring
We are happy to report that we have resolved the email delivery delay issue within our system. Users would have started to experience delays as early as 07:03 hrs UTC. The issues were resolved at 07:23 hrs UTC. Thank you for your patience in the matter.
Posted Oct 05, 2016 - 07:26 UTC
Identified
Users on Cluster B may experience delays receiving inbound email. Our Operations team has been engaged and are working on the issue. We will provide any new information as soon as it becomes available.
Posted Oct 05, 2016 - 07:15 UTC
This incident affected: Hosted Email (Cluster B).