UK Registry Connections
Incident Report for OpenSRS
Resolved
We have seen no further connection issues with the Nominet registry at this time. Thank you for your patience in this matter.
Posted Nov 23, 2016 - 12:22 UTC
Monitoring
We are happy to report that the connection issues we were experiencing with the Nominet Registry are now resolved. We will continue to monitor the situation to ensure we do not experience any further issues. Thank you for your patience in this matter.
Posted Nov 23, 2016 - 11:12 UTC
Identified
We are currently experiencing connection issues with Nominet. Only the .UK TLD is affected. Our operations team is investigating the issue.

This affects registrations, renewals, and management of .UK domains only. Existing domains will continue to resolve normally.
Posted Nov 23, 2016 - 10:54 UTC
This incident affected: Domain Services (Core ccTLDs).