Cluster B - Email Services
Incident Report for OpenSRS
Resolved
We're happy to report that the issues we were seeing with Cluster B have been fully resolved. Thank you for your patience in the matter.
Posted Aug 16, 2016 - 17:45 UTC
Monitoring
The issues we were seeing with Cluster B started clearing up at 16:05 UTC. We are continuing to monitor the case until we can confirm a full resolution.
Posted Aug 16, 2016 - 17:14 UTC
Investigating
Users on Cluster B may experience issues when connecting to their email account through Webmail, IMAP or POP. We are also investigating a potential issue with inbound/outbound mail. More details will be provided once we have more information.
Posted Aug 16, 2016 - 15:35 UTC
This incident affected: Hosted Email (Cluster B).