.NL Registry Connections
Incident Report for OpenSRS
Resolved
We are happy to report that all .NL services have been restored. Registration and Transfer orders for .NL domains are once again being accepted and processed successfully. Thank you for your patience during our investigation.
Posted May 30, 2015 - 19:52 UTC
Investigating
Although resolved early yesterday evening, the .NL domain lookup issue has resurfaced and so we continue to work with the registry to resolve it. This issue only affects registration and transfer requests. The ability to manage .NL domains is still available including renewals, contact changes, and DNS modifications. Active domains will continue to resolve with no issues. Further updates will be provided as the investigation progresses.
Posted May 30, 2015 - 11:39 UTC
This incident affected: Domain Services (Other ccTLDs).