Neustar Proxy Connectivity
Incident Report for OpenSRS
Resolved
We are happy to report that the connection issues we were experiencing with the Neustar registry are now resolved. Thank you for your patience in this matter.
Posted Dec 11, 2015 - 02:34 UTC
Update
The registry is aware of the issue and continues to investigate the root cause. We will monitor the issue closely and provide all available updates.
Posted Dec 11, 2015 - 01:35 UTC
Investigating
We are currently experiencing issues connecting to the Neustar registry. Affected TLDs: BIZ, CO, US, UNO, BUZZ. We have engaged the registry and are we are awaiting their response. We will provide an update as soon as one is available.
Posted Dec 10, 2015 - 23:01 UTC
This incident affected: Domain Services (Other gTLDs, Other ccTLDs).