OpenSRS Nameservers
Incident Report for OpenSRS
Resolved
We are happy to report that the nameservers are now fully online. We will continue to monitor the situation to ensure we do not experience any further issues. Thank you for your patience in this matter.
Posted Mar 15, 2017 - 16:06 UTC
Investigating
We are currently experiencing intermittent issues with our name servers (SystemDNS). Our monitoring/operations team is actively working on getting full service restored. We will continue to monitor the issue and provide you with an update as soon as we have more information.
Posted Mar 15, 2017 - 15:25 UTC
This incident affected: DNS (SystemDNS).