SystemDNS Record Management
Incident Report for OpenSRS
Resolved
We are happy to report that the issues we were facing with SystemDNS today are now resolved.
Posted Jan 20, 2017 - 19:56 UTC
Investigating
Our operations team is investigating an issue impacting our SystemDNS nameservers. Existing domains will continue to resolve, but new DNS zone file changes will not be reflected immediately.

We will update this incident once new information is available.
Posted Jan 20, 2017 - 16:07 UTC
This incident affected: DNS (SystemDNS).