OpenSRS Services
Incident Report for OpenSRS
Resolved
We are happy to report that the intermittent issues we were facing with OpenSRS services are now resolved. Thank you for your patience in this matter.
Posted Oct 07, 2015 - 04:26 UTC
Monitoring
We are currently experiencing intermittent issues with various OpenSRS/HRS services (domains, DNS, email, etc.). This began at around 02:30 UTC and was quickly mitigated at around 03:05 UTC. Our monitoring/operations team is actively working on getting full service restored. We will continue to monitor the issue and provide you with an update as soon as we have more information.
Posted Oct 07, 2015 - 03:29 UTC
This incident affected: Hosted Email (Cluster A, Cluster B), APIs (OpenSRS API, Email API), Control Panels (Reseller Control Panel, Classic RWI, End User Control Panel, Storefront), Domain Services (Core gTLDs, Core ccTLDs, Other gTLDs, Other ccTLDs, Premium Names), DNS (SystemDNS, Domain Forwarding), and SSL, Reseller Support, GoMobi.