Hosted Email - Cluster B - SMTP Outbound
Incident Report for OpenSRS
Resolved
We are happy to report that we have resolved the issue with our Cluster B SMTP Outbound servers. Thank you for your patience, and we apologise for the inconvenience.
Posted about 1 month ago. Feb 16, 2017 - 00:05 UTC
Investigating
We are currently experiencing issues with our Cluster B SMTP Outbound servers. Users will intermittently experiencing slowness and SMTP errors when sending emails. Our operations team is currently investigating the issue, and we will provide further updates as soon as they become available.

We apologise for the inconvenience.
Posted about 1 month ago. Feb 15, 2017 - 20:35 UTC
This incident affected: Hosted Email (Cluster B).