Cluster B - Login Issues
Incident Report for OpenSRS
Resolved
Email service has been restored for the impacted cluster B users. This incident has been resolved.

Incident Start Time: 04-07-2023 18:44:00 UTC
Incident End Time: 04-07-2023 19:25:00 UTC
Total Duration: 41 minutes
Posted Apr 07, 2023 - 19:35 UTC
Investigating
We are investigating an issue preventing some users on Cluster B from logging in via Webmail/IMAP/POP. Our engineering team has been engaged.

We will provide an update once we have additional information.
Posted Apr 07, 2023 - 19:28 UTC
This incident affected: Hosted Email (Cluster B).