Updates failing for domains of TLDs such as ( at, ch, de, fr )
Incident Report for OpenSRS
Resolved
The issue has been resolved. Customers will now be able to process and submit orders.

Incident Start Time: 06-20-2023 17:33:00 UTC
Incident End Time: 06-21-2023 12:21:00 UTC
Total Duration:18 hours, 48 minutes
Posted Jun 21, 2023 - 12:54 UTC
Investigating
We are currently experiencing an incident that is impacting Domains. All orders from OSRS to to our ccTLD side involving contacts are currently failing. This impacts registrations, transfers and partial updates for domains of TLDs such as ( at, ch, de, fr ) to list the most important ones, our engineers are investigating and we will provide an update soon.
Posted Jun 21, 2023 - 11:01 UTC
This incident affected: Domain Services (Core ccTLDs).