Uniregistry Registry Connections
Incident Report for OpenSRS
Resolved
The Uniregistry connection issue has been resolved.

Incident Start Time: 10-10-2023 21:29:00 UTC
Incident End Time: 10-10-2023 23:590:00 UTC
Total Duration: 2 hours and 30 min
Posted Oct 11, 2023 - 02:16 UTC
Investigating
We are currently having connection issues with the Uniregistry registry. The registry might be experiencing a temporary outage or undergoing maintenance. Our engineering team is investigating and will update as soon as we hear back from the registry.

This affects registrations, renewals, and management of Uniregistry domains. Existing domains will continue to resolve normally.

For a list of affected TLDs, please see: http://opensrs.help/chart
Posted Oct 10, 2023 - 22:21 UTC
This incident affected: Domain Services (Other gTLDs).