.ES Registry Connections
Incident Report for OpenSRS
Resolved
The connection to the .ES registry has been restored. This issue has been resolved.

Incident Start Time: 07-19-2023 20:12:00 UTC
Incident End Time: 07-19-2023 22:43:00 UTC
Total Duration: 2h 31m
Posted Jul 19, 2023 - 22:49 UTC
Update
We have not received a reply from the registry. We will continue to monitor the connection. Further updates will be provided.
Posted Jul 19, 2023 - 22:18 UTC
Investigating
We are currently experiencing connection issues with the .ES registry. Our engineering team is investigating the issue.

This affects registrations, renewals, and management of .ES domains. Existing domains will continue to resolve normally.
Posted Jul 19, 2023 - 20:38 UTC
This incident affected: Domain Services (Other ccTLDs).