Cluster A Login

Incident Report for OpenSRS

Resolved

The fix has been successful. This incident has been resolved.
Posted Jan 30, 2025 - 20:24 UTC

Monitoring

We have received reports of login errors in Cluster A. Our engineering team has identified and addressed the issue, and the situation is now improving. We will continue to monitor the situation.
Posted Jan 30, 2025 - 20:03 UTC
This incident affected: Hosted Email (Cluster A).