ZACR Registry connection issues.
Incident Report for OpenSRS
Resolved
This incident has now been resolved. All services are back up and running as normal.

Incident Start Time: 11-07-2023 07:41:00 UTC
Incident End Time:11-07-2023 08:10:10 UTC
Total Duration:29 minute
Posted Nov 07, 2023 - 08:49 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 07, 2023 - 08:28 UTC
Monitoring
All the connections are now up since of 08:10UTC. We will continue in a monitoring status until we hear back from the registry.
Posted Nov 07, 2023 - 08:28 UTC
Investigating
We are currently experiencing an incident that is impacting Domains, (OpenSRS). We are experiencing connection issues with the ZACR registry and reaching out to the registry to determine the root cause of the outage.
We will provide an update once we know more.

Client Impact: Customers may not be able to register/renew or manage ZACR domains such as .capetown, .joburg .coza .africa and .durban.
Posted Nov 07, 2023 - 08:07 UTC
This incident affected: Domain Services (Core ccTLDs).