Domain lookup service
Incident Report for OpenSRS
Resolved
Our Engineering team has resolved this issue. API lookups will now return proper statuses.
Posted Aug 29, 2023 - 17:52 UTC
Investigating
We are currently experiencing an issue with domain lookup over API.

Our Engineering team has been engaged and is currently investigating. We will provide an update once we have more information.
Posted Aug 29, 2023 - 17:14 UTC
This incident affected: APIs (OpenSRS API).